We require the following to be installed in a developer environment:

Optional developer software:


We require the following for engineers:

  • All of the developer's requirements, from above
  • Microsoft Visio (preferably 2010) or other comparable diagramming tool (IE: yEd)
  • Pencil - for wireframing

Last edited Oct 15, 2010 at 3:27 AM by philcarbone, version 12

Comments

No comments yet.